HOME

安装gollum

安装

错误处理

`sudo gem install gollum`时,出现了错误`Failed to build gem native extension` 自己粗心没看错误的提示,胡乱的google,baidu,最后无果。翻着shell,发现错误提示里有建议处理方式 照做`sudo apt-get install libicu-dev`,再执行`sudo gem install gollum`,ok了。

后话

  • 看到大段的错误信息,我没有仔细去看,导致浪费了不少的时间。
  • 试着用gollum去梳理自己的知识,之前我用emacs的org-mode写好备份在dropbox上。
  • 今天是十二月的第一天,加油!每天都干点什么,控制好时间。